@storipress/eslint-plugin-block

    0.1.5 • Public • Published

    @storipress/eslint-plugin-block

    This is a custom eslint plugin for catching common errors when developing Storipress blocks

    Please read the documents under docs/rules for details of each rule

    Usage

    Please install this package and eslint then add this to your eslint configuration:

    {
      "extends": ["plugin:@storipress/block/recommended"]
    }

    Installation

    Using yarn:

    $ yarn add --dev @storipress/eslint-plugin-block

    Using npm:

    $ npm install --save-dev @storipress/eslint-plugin-block

    Keywords

    none

    Install

    npm i @storipress/eslint-plugin-block

    DownloadsWeekly Downloads

    4

    Version

    0.1.5

    License

    MIT

    Unpacked Size

    22.2 kB

    Total Files

    26

    Last publish

    Collaborators

    • helloalexpan
    • dansnow