Non-Printable Material

    @springernature/global-grid

    2.0.1 • Public • Published

    Grids

    This module makes available tools for building a classic grid system (note: nothing to do with the CSS Grid spec, for now).

    You need to install bourbon-neat version 4.0.0 or higher at the same level as this component e.g.

    "devDependencies": {
      "@springernature/global-grid": "^2.0.0",
      "bourbon-neat": "^4.0.0"
    }

    Install

    npm i @springernature/global-grid

    DownloadsWeekly Downloads

    577

    Version

    2.0.1

    License

    MIT

    Unpacked Size

    3.81 kB

    Total Files

    5

    Last publish

    Collaborators

    • roshandeorukhkar-sn
    • benjclark
    • sonniesedge
    • rlau
    • dotcode
    • joseluisbolos
    • hollsk
    • moddular
    • jpw
    • nickcall
    • howlingmad
    • sndigital
    • davidpauljunior
    • morgaan