Nearsighted Paramecium Multiverse

    @spmeesseman/extjs-pkg-tinymce

    1.0.12 • Public • Published

    ExtJs Package Wrapper for TinyMCE

    semantic-release Greenkeeper badge Build Status

    Description

    This package provides an ExtJS package wrapper for the TinyMCE wysiwyg editor. Currently including v4.8.2.

    Install

    To install this package, run the following command:

    npm install @spmeesseman/extjs-pkg-tinymce
    

    Usage

    To include the package in an ExtJS application build, be sure to add the package name to the list of required packages in the app.json file:

    "requires": [
         "tinymce",
        ...
    ]
    

    For an open tooling build, also add the node_modules path to the workspace.json packages path array:

     "packages": {
        "dir": "...${package.dir}/node_modules/@spmeesseman/extjs-pkg-tinymce"
    }
    

    Simply include the control into any class file:

    require: [ 'Ext.tinymce.TinyMceEditor' ],
    items: [
    {
        xtype: 'tinymceeditor'
    }]
    

    Install

    npm i @spmeesseman/extjs-pkg-tinymce

    DownloadsWeekly Downloads

    0

    Version

    1.0.12

    License

    MIT

    Unpacked Size

    1.62 MB

    Total Files

    93

    Last publish

    Collaborators

    • spmeesseman