Nth Power Matrix

    @sass-fairy/list

    1.2.4 • Public • Published

    @sass-fairy/list

    Sass Fairy Logo

    Release Version License

    Provides extended functionality for accessing and modifying lists in Sass, with interfaces similar to ECMA specifications.

    Install

    Requires

    • Dart Sass: >=1.33.0

    Install the package:

    npm install @sass-fairy/list

    Use the package like any other Sass module:

    @use '@sass-fairy/list';

    Depending on your setup, you may need to configure node_modules as include path:

    const sass = require('sass');
    
    sass.compile(filePath, {
      loadPaths: ['node_modules']
    });

    Documentation

    See sass-fairy.com/api/list for more information about this package.

    Install

    npm i @sass-fairy/list

    DownloadsWeekly Downloads

    133

    Version

    1.2.4

    License

    MIT

    Unpacked Size

    39.5 kB

    Total Files

    41

    Last publish

    Collaborators

    • roydukkey