Miss any of our Open RFC calls?Watch the recordings here! »

@santech/angular-cropper

7.0.0-beta.4 • Public • Published

@santech/angular-cropper Dependency Status devDependency Status

@santech/angular-cropper is a npm module that exports cropper components for santech assets.

Prerequisites

You need to have globally installed:

  • node 9.x.x
  • npm 5.x.x
  • yarn 1.x.x

Development

Install all the dependencies

yarn

Launch tests

yarn test

Build the package

yarn build

Publish the package

npm publish dist.tgz

Require package in your project

npm i @santech/angular-cropper -S

Import module

import { SantechCropperModule } from '@santech/angular-cropper';
 
@NgModule({
  imports: [
    SantechCropperModule.forRoot(),
  ],
})
export class AppModule { }

Install

npm i @santech/angular-cropper

DownloadsWeekly Downloads

79

Version

7.0.0-beta.4

License

MIT

Unpacked Size

570 kB

Total Files

60

Last publish

Collaborators

  • avatar