Nervously Practice Multithreading

    @pubsweet/models

    0.3.26 • Public • Published

    Models

    A package that connects all model components together, so that you can use them elsewhere with e.g.

    const { User } = require('@pubsweet/models')
    

    For a model component to be accessible through @pubsweet/models, it needs to be listed in your application's config, for example, like so:

    {
      pubsweet: {
        components: [
          '@pubsweet/model-user',
          '@pubsweet/model-team',
        ]
      }
    }
    

    Keywords

    none

    Install

    npm i @pubsweet/models

    DownloadsWeekly Downloads

    837

    Version

    0.3.26

    License

    MIT

    Unpacked Size

    14.1 kB

    Total Files

    5

    Last publish

    Collaborators

    • jure
    • shockandaudrey
    • diversemix
    • andrei.c9
    • yannisbarlas