Neolithic Populous Metropolis

    This package has been deprecated

    Author message:

    Prisma CLI package was renamed to 'prisma'. Check it out here: https://www.npmjs.com/package/prisma

    @prisma/cli

    2.20.1 • Public • Published

    Prisma CLI · npm version PRs Welcome GitHub license Slack

    Learn more about Prisma in the docs.

    Getting started

    Check out the Getting Started Quickstart.

    Installation

    The Prisma CLI currently requires Node.js 10.4 (or higher). We recommend using the latest Node.js LTS ("long-term support") release.

    npm

    npm install prisma --save-dev
    

    Yarn

    yarn add prisma --dev
    

    Check out the docs for more information.

    CLI Reference

    Check out the docs for Prisma CLI commands, arguments, and options.

    Contributing

    Refer to our contribution guidelines and Code of Conduct for contributors.

    Build Status

    • Prisma Tests Status:
      Build status
    • E2E Tests Status:
      Actions Status

    Install

    npm i @prisma/cli

    DownloadsWeekly Downloads

    14,786

    Version

    2.20.1

    License

    Apache-2.0

    Unpacked Size

    32.1 MB

    Total Files

    172

    Last publish

    Collaborators

    • jolg42
    • janpio
    • pirix-gh
    • prismabot