@passport-next/chai-connect-middleware

    1.0.1 • Public • Published

    Passport-Next/chai-connect-middleware

    Status: NPM version Build Status Coverage Status Maintainability Dependencies SAST

    About

    Helpers for testing Connect middleware with the Chai assertion library.

    Install

    $ npm install @passport-next/chai-connect-middleware
    

    Docs

    Please see the wiki

    Need help?

    Please raise an issue and/or ask a question on Stackoverflow with the passport.js tag.

    Support policy

    We support all node versions supported by the Node Foundation

    Contributing

    Please see CONTRIBUTING.md

    Install

    npm i @passport-next/chai-connect-middleware

    DownloadsWeekly Downloads

    2

    Version

    1.0.1

    License

    MIT

    Unpacked Size

    10.3 kB

    Total Files

    13

    Last publish

    Collaborators

    • brettz9
    • rwky
    • adamhathcock
    • guyellis