@openfonts/pt-sans-narrow_latin

1.44.2 • Public • Published

pt-sans-narrow_latin

The CSS and web font files to easily self-host “PT Sans Narrow” with subset "latin".

Install

npm install --save @openfonts/pt-sans-narrow_latin

Use

Typefaces assume you’re using webpack to process CSS and files. Each typeface package includes all necessary font files (woff2, woff) and a CSS file with font-face declarations pointing at these files.

You will need to have webpack setup to load css and font files. Many tools built with Webpack will work out of the box with Typefaces such as Gatsby and Create React App.

To use, simply require the package in your project’s entry file e.g.

// Load PT Sans Narrow typeface
require('@openfonts/pt-sans-narrow_latin')

Usage in SCSS:

@import "~@openfonts/pt-sans-narrow_latin/index.css";

Package Sidebar

Install

npm i @openfonts/pt-sans-narrow_latin

Weekly Downloads

2

Version

1.44.2

License

MIT

Unpacked Size

198 kB

Total Files

9

Last publish

Collaborators

  • bedlaj