@nifty-oss/asset
TypeScript icon, indicating that this package has built-in type declarations

0.6.1 • Public • Published

nifty-asset

A Umi-compatible JavaScript library for Nifty Asset program.

Getting started

  1. First, if you're not already using Umi, follow these instructions to install the Umi framework.

  2. Next, install this library using the package manager of your choice.

    npm install @nifty-oss/asset
  3. Finally, register the library with your Umi instance.

    import { niftyAsset } from '@nifty-oss/asset';
    umi.use(niftyAsset());

Contributing

Check out the Contributing Guide the learn more about how to contribute to this library.

Package Sidebar

Install

npm i @nifty-oss/asset

Weekly Downloads

58

Version

0.6.1

License

Apache-2.0

Unpacked Size

302 kB

Total Files

287

Last publish

Collaborators

  • nifty-service
  • 0x_febo