Napoleonic Political Magnificence

    @next-auth/prisma-legacy-adapter

    0.1.2 • Public • Published

    Prisma (Legacy) Adapter

    This is kept for backwards compatibility reasons.

    If you start a new project, we recommend testing out @next-auth/prisma-adapter instead.

    Check it out at https://github.com/nextauthjs/adapters/tree/main/packages/prisma

    Usage

    This adapter ships with the next-auth core package in versions below 4.0.0. Separate documentation for this can be found here.

    Install

    npm i @next-auth/prisma-legacy-adapter

    DownloadsWeekly Downloads

    15,332

    Version

    0.1.2

    License

    ISC

    Unpacked Size

    10.5 kB

    Total Files

    5

    Last publish

    Collaborators

    • thvu
    • ndom91
    • balazsorban
    • iaincollins