@moonwalker/orbit-mixins-stylus

1.14.34 • Public • Published

orbit-mixins-stylus

Stylus mixins and utilities library.

Setup

Install

npm install --save orbit-ui-stylus-mixin

Use with Webpack

const oribit = require('@moonwalker/orbit-mixins-stylus')
{
  rule: /\.styl$/,
  loader: 'stylus-loader',
  options: {
    use: orbit()
  }
}

Package Sidebar

Install

npm i @moonwalker/orbit-mixins-stylus

Weekly Downloads

19

Version

1.14.34

License

MIT

Unpacked Size

16 kB

Total Files

14

Last publish

Collaborators

  • marlun78
  • haris.moonwalker
  • vio
  • speier
  • rucsi6
  • thetinman
  • moonwalker-bot
  • myra-moonwalker
  • moonwalkergaz
  • oisinmacgiollachuda