@markuplint/pug-parser

4.6.4 • Public • Published

@markuplint/pug-parser

npm version

Use markuplint with Pug.

Install

$ npm install -D @markuplint/pug-parser

$ yarn add -D @markuplint/pug-parser

Usage

Add parser option to your configuration.

{
  "parser": {
    ".(?:pug|jade)$": "@markuplint/pug-parser"
  }
}

Readme

Keywords

none

Package Sidebar

Install

npm i @markuplint/pug-parser

Weekly Downloads

449

Version

4.6.4

License

MIT

Unpacked Size

40.7 kB

Total Files

12

Last publish

Collaborators

  • yusukehirao