This package has been deprecated

Author message:

Lyra is now called Orama! Install the latest stable version via the @orama/orama package

@lyrasearch/lyra
TypeScript icon, indicating that this package has built-in type declarations

0.4.12 • Public • Published

Orama. Search, everywhere.

Lyra is changing name to Orama! Introducing OramaSearch Inc.

Tests

Join Orama's Slack channel

If you need more info, help, or want to provide general feedback on Orama, join the Lyra Slack channel

Installation - install via @orama/orama!

You can install Lyra using npm, yarn, pnpm:

npm i @orama/orama
yarn add @orama/orama
pnpm add @orama/orama

Or import it directly in a browser module:

<html>
  <body>
    <script type="module">
      import { create, search, insert } from "https://unpkg.com/@orama/orama@latest/dist/index.js";

      // ...
    </script>
  </body>
</html>

License

Orama is licensed under the Apache 2.0 license.

Package Sidebar

Install

npm i @lyrasearch/lyra

Weekly Downloads

1,004

Version

0.4.12

License

Apache-2.0

Unpacked Size

1.62 MB

Total Files

239

Last publish

Collaborators

  • micheleriva
  • rafaelgss
  • shogun_panda
  • simoneb