Nonstop Progressive Marxism

    @linthtml/linthtml-pug

    0.6.0 • Public • Published

    @linthtml/linthtml-pug

    A PUG parser for LintHTML

    Usage

    Installation

    $ npm install @linthtml/linthtml @linthtml/linthtml-pug --save-dev
    # or
    $ yarn add @linthtml/linthtml @linthtml/linthtml-pug -D

    Note: @linthtml/linthtml-pug requires @linthtml/linthtml>=0.7.0

    Setup

    To use @linthtml/linthtml-pug, "@linthtml/linthtml-pug" must be specified as the parser in your LintHTML configuration file (see here for more detailed information).

    .linthtmlrc.js
    
    module.exports = {
      parser: "@linthtml/linthtml-pug"
    };

    Install

    npm i @linthtml/linthtml-pug

    DownloadsWeekly Downloads

    18

    Version

    0.6.0

    License

    ISC

    Unpacked Size

    107 kB

    Total Files

    33

    Last publish

    Collaborators

    • kamikillerto