@lapidist/linting

    2.118.2 • Public • Published

    @lapidist/linting

    GitHub Release GitHub Issues Build Status

    Quickstart

    npm install --save-dev @lapidist/linting

    Extend your config in .eslintrc.js and .prettierrc.js as follows:

    const { eslintConfig } = require('@lapidist/linting');
    module.exports = eslintConfig;
    const { prettierConfig } = require('@lapidist/linting');
    module.exports = prettierConfig;

    License

    @lapidist/linting is licensed under the MIT license. See LICENSE for the full text.

    Keywords

    none

    Install

    npm i @lapidist/linting

    DownloadsWeekly Downloads

    11

    Version

    2.118.2

    License

    MIT

    Unpacked Size

    8.39 kB

    Total Files

    13

    Last publish

    Collaborators

    • brettdorrans