Share your code. npm Orgs help your team discover, share, and reuse code. Create a free org »

This package has been deprecated

Author message:

Please use the encoder module from npmjs.com/@knoword/common instead

@knoword/encoder

2.7.1 • Public • Published

@knoword/encoder

CircleCI XO code style styled with prettier

Encodes and decodes solutions to be used in games

Installation

npm install @knoword/encoder

Usage

On the server:

const {encode} = require('@knoword/encoder');
 
encode('apple'); // U=YXbGBw

On the client:

import {decode} from '@knoword/encoder';
 
decode('U=YXbGBw'); // apple

Keywords

none

install

npm i @knoword/encoder

Downloadsweekly downloads

30

version

2.7.1

license

UNLICENSED

homepage

github.com

repository

Gitgithub

last publish

collaborators

  • avatar
Report a vulnerability