Napoleonic Political Magnificence
    Have ideas to improve npm?Join in the discussion! »

    @kikobeats/map-keys-deep

    1.0.5 • Public • Published

    @kikobeats/map-keys-deep

    Last version Build Status NPM Status

    Recursive lodash.mapKeys

    Install

    $ npm install lodash @kikobeats/map-keys-deep --save

    Usage

    const mapKeysDeep = require('@kikobeats/map-keys-deep')
     
    mapKeysDeep({ Hello: { World: true } }, (value, key) => key.toLowerCase())
    // => { hello: { world: true } }

    License

    map-keys-deep © Kiko Beats, released under the MIT License.
    Authored and maintained by Kiko Beats with help from contributors.

    kikobeats.com · GitHub Kiko Beats · Twitter @Kikobeats

    Install

    npm i @kikobeats/map-keys-deep

    DownloadsWeekly Downloads

    158

    Version

    1.0.5

    License

    MIT

    Unpacked Size

    6.75 kB

    Total Files

    5

    Last publish

    Collaborators

    • avatar