@kalo/eslint-config

    6.0.0 • Public • Published

    Kalo Javascript ESLint config

    Our default export contains all of our ESLint rules, including EcmaScript 6+ and React. It requires eslint, eslint-config-airbnb and eslint-plugin-react.

    1. Install with npm install --save-dev eslint eslint-config-airbnb eslint-plugin-react @kalo/eslint-config
    2. Add "extends": "@kalo/eslint-config" to your .eslintrc

    Install

    npm i @kalo/eslint-config

    DownloadsWeekly Downloads

    3

    Version

    6.0.0

    License

    MIT

    Last publish

    Collaborators

    • chpolk
    • polyparry
    • dazzab555
    • leesus