@ionic-native/class-kit
    TypeScript icon, indicating that this package has built-in type declarations

    5.35.0 • Public • Published
    Improve this doc

    Class Kit

    $ ionic cordova plugin add cordova-plugin-classkit
    $ npm install @ionic-native/class-kit
    

    Usage Documentation

    Plugin Repo: https://github.com/sebastianbaar/cordova-plugin-classkit.git

    Plugin for using Apple's ClassKit framework.

    Prerequisites: Only works with Xcode 9.4 and iOS 11.4. Your Provisioning Profile must include the ClassKit capability. Read more about how to Request ClassKit Resources (https://developer.apple.com/contact/classkit/) in here: https://developer.apple.com/documentation/classkit/enabling_classkit_in_your_app. Also note that you can’t test ClassKit behavior in Simulator because Schoolwork isn’t available in that environment.

    Supported platforms

    • iOS

    Keywords

    none

    Install

    npm i @ionic-native/class-kit

    DownloadsWeekly Downloads

    82

    Version

    5.35.0

    License

    MIT

    Unpacked Size

    66.3 kB

    Total Files

    9

    Last publish

    Collaborators

    • avatar
    • avatar
    • avatar
    • avatar
    • avatar
    • avatar
    • avatar