@io-arc/webpack-loaders-pug-linter
    TypeScript icon, indicating that this package has built-in type declarations

    1.0.3 • Public • Published

    @io-arc/webpack-loaders-pug-linter

    A webpack loader that handles Pug's Lint.

    See the documents.

    Install

    $ npm i @io-arc/webpack-loaders-pug-linter

    Usage

    import PugLintLoader from '@io-arc/webpack-loaders-pug-linter'
    import lint from './.pug-lintrc.json'
    
    export default {
      // (abbreviation)
      module: {
        rules: [PugLintLoader(/^(?!_).*\.pug$/, 'pug-lint-loader', lint)]
      }
    }

    Install

    npm i @io-arc/webpack-loaders-pug-linter

    DownloadsWeekly Downloads

    37

    Version

    1.0.3

    License

    ISC

    Unpacked Size

    3.44 kB

    Total Files

    5

    Last publish

    Collaborators

    • arcone