This package has been deprecated

Author message:

Included in @iadvize-oss/eslint-config

@iadvize-oss/eslint-patch

0.0.2 • Public • Published

@iadvize/eslint-patch

This is a workaround for https://github.com/eslint/eslint/issues/3458

Install

Add this dependency to your eslint config

npm add --save-dev @iadvize-oss/eslint-patch

Usage

In your config javascript, entry point. Start by requiring the path

require('@iadvize-oss/eslint-patch');

module.exports = {
  extends: [
    'airbnb-typescript',
    ...

Readme

Keywords

Package Sidebar

Install

npm i @iadvize-oss/eslint-patch

Weekly Downloads

0

Version

0.0.2

License

MIT

Unpacked Size

3.8 kB

Total Files

6

Last publish

Collaborators

  • korial29
  • etiennerd
  • jules.trehorel
  • cffparisot
  • davidiadvize
  • ltaloc
  • mguihal.iadvize
  • iadvize-bot