@hackr/eslint-config-preact

    1.2.0 • Public • Published

    @hackr/eslint-config-preact

    hackr's eslint configuration, with some sensible defaults for ES2015, Preact and Mocha.

    Installation

    Install eslint and this config:

    npm i -D eslint @hackr/eslint-config-preact
    

    Now in your package.json:

    {
      "eslintConfig": {
        "extends": "@hackr/eslint-config-preact"
      }
    }
    

    Credits

    This is a modified version of eslint-config-developit

    Install

    npm i @hackr/eslint-config-preact

    DownloadsWeekly Downloads

    1

    Version

    1.2.0

    License

    GPL-3.0

    Unpacked Size

    41 kB

    Total Files

    4

    Last publish

    Collaborators

    • gnuns