next() Packaged Middleware

    This package has been deprecated

    Author message:

    Package no longer supported. It has been migrated to @safe-global/safe-core-sdk-utils. Please, update your dependencies.

    @gnosis.pm/safe-core-sdk-utils
    TypeScript icon, indicating that this package has built-in type declarations

    1.5.0 • Public • Published

    Safe Core SDK Utils

    NPM Version GitHub Release GitHub

    Utilities for the Safe Core SDK monorepo.

    Table of contents

    Installation

    Install the package with yarn or npm:

    yarn install
    npm install

    Build

    Build the package with yarn or npm:

    yarn build
    npm build

    Install

    npm i @gnosis.pm/safe-core-sdk-utils

    DownloadsWeekly Downloads

    5,443

    Version

    1.5.0

    License

    MIT

    Unpacked Size

    63.2 kB

    Total Files

    16

    Last publish

    Collaborators

    • alfetopito
    • anxolin
    • auryn
    • bh2smith
    • dasanra
    • fedgiac
    • fleupold
    • germartinez
    • giacomo.licari
    • gnosisdex
    • josojo
    • katspaugh
    • luarx
    • mikheevm
    • nlordell
    • rmeissner
    • stefan.george
    • w3stside