@glint/environment-ember-loose
    TypeScript icon, indicating that this package has built-in type declarations

    0.8.3 • Public • Published

    @glint/environment-ember-loose

    This package contains the information necessary for glint to typecheck a standard (non-strict-mode) Ember.js project.

    Note that when used in an ember-cli project, you will need to have ember-auto-import installed in order for the reexports from this package to be available to your project.

    Install

    npm i @glint/environment-ember-loose

    DownloadsWeekly Downloads

    1,610

    Version

    0.8.3

    License

    MIT

    Unpacked Size

    32.8 kB

    Total Files

    26

    Last publish

    Collaborators

    • jamescdavis
    • dfreeman
    • chriskrycho