Novice, Practiced, Mastered

    @gapi/amqp
    TypeScript icon, indicating that this package has built-in type declarations

    1.5.9 • Public • Published

    @Gapi Amqp

    Build Status

    @Gapi Amqp module @StrongTyped

    For questions/issues you can write ticket here
    This module is intended to be used with GAPI

    Installation and basic examples:

    To install this Gapi module, run:
    $ npm install @gapi/amqp --save

    Consuming @gapi/amqp

    Import inside AppModule or CoreModule
    import { Module } from '@rxdi/core';
    import { AmqpModule } from '@gapi/amqp';
    
    @Module({
        imports: [
            AmqpModule.forRoot({
                    host: '182.10.0.5',
                    port: 5672
                })
        ]
    })
    export class CoreModule { }

    TODO: Better documentation...

    Enjoy ! :)

    Install

    npm i @gapi/amqp

    DownloadsWeekly Downloads

    2

    Version

    1.5.9

    License

    MIT

    Unpacked Size

    14 kB

    Total Files

    16

    Last publish

    Collaborators

    • gapi