This package has been deprecated

    Author message:

    Package no longer supported. Contact Support at https://www.npmjs.com/support for more info.

    @fastybird/modules-metadata
    TypeScript icon, indicating that this package has built-in type declarations

    0.22.0 • Public • Published

    FastyBird modules metadata library

    Build Status Licence Code coverage

    PHP PHP downloads total PHP latest stable PHPStan

    JS JS downloads total JS latest stable Types

    Python Python downloads month Python latest stable Black MyPy

    What is FastyBird modules metadata library?

    This is library for FastyBird ecosystem which is implementing json schemas data validation helpers and is central place for application constants.

    Installation

    PHP based project:

    The best way to install fastybird/modules-metadata is using Composer:

    composer require fastybird/modules-metadata

    JS based project:

    The best way to install @fastybird/modules-metadata is using Yarn:

    yarn add @fastybird/modules-metadata

    Python based project:

    The best way to install fastybird-modules-metadata is using pip:

    pip install fastybird-modules-metadata

    Updating metadata

    If you want to place your module here, feel free to create pull request with your updates.


    Homepage https://www.fastybird.com and repository https://github.com/FastyBird/modules-metadata.

    Install

    npm i @fastybird/modules-metadata

    DownloadsWeekly Downloads

    116

    Version

    0.22.0

    License

    Apache-2.0

    Unpacked Size

    172 kB

    Total Files

    34

    Last publish

    Collaborators

    • akadlec