Narcissistic Pickle Meister

    @eduzz/connect
    TypeScript icon, indicating that this package has built-in type declarations

    1.0.66 • Public • Published

    Eduzz Connect

    Development

    Until the moment of the creation of this file, it needed the VPN connected (for API).

    $ yarn
    $ yarn start
    

    How to use

    Install

    $ yarn add https://bitbucket.org/eduzz/eduzz-connect-front\#{version}
    $ yarn add https://bitbucket.org/eduzz/eduzz-connect-front\#v1.0.53
    

    Import and use

    import Connect from '@eduzz/connect';
    <Connect application={APPLICATION} env={ENV} accounts_partner={PARTNER} user_id={USER_ID} />
    
    param type value required default
    application string nutror, blinket, orbita, sun, jobzz, telescope, safevideo, alumy true -
    env string homolog, production - production
    accounts_partner string - true -
    user_id string, number - true -

    How to update

    After making changes to the code, change the version in package.json.

    Keywords

    none

    Install

    npm i @eduzz/connect

    DownloadsWeekly Downloads

    56

    Version

    1.0.66

    License

    MIT

    Unpacked Size

    1.2 MB

    Total Files

    6

    Last publish

    Collaborators

    • matheuseduzz
    • miguelaugl
    • saulo.castilhos
    • danieloprado
    • jonathasprodrigues
    • caferrari
    • feermooraes