@edge-runtime/ponyfill
TypeScript icon, indicating that this package has built-in type declarations

2.4.2 • Public • Published



@edge-runtime/ponyfill: A ponyfill (doesn't overwrite the native methods) to use Edge Runtime APIs in any environment.

See @edge-runtime/ponyfill section in our website for more information.


Install

Using npm:

npm install @edge-runtime/ponyfill --save

or using yarn:

yarn add @edge-runtime/ponyfill --dev

or using pnpm:

pnpm install @edge-runtime/ponyfill --save

License

@edge-runtime/ponyfill © Vercel, released under the MPLv2 License.
Authored and maintained by Vercel with help from contributors.

vercel.com · GitHub Vercel · Twitter @vercel

Package Sidebar

Install

npm i @edge-runtime/ponyfill

Weekly Downloads

455,323

Version

2.4.2

License

MPL-2.0

Unpacked Size

19.2 kB

Total Files

5

Last publish

Collaborators

  • kikobeats