@dvhb/craco-pcss

    1.0.1 • Public • Published

    Craco pcss plugin

    This plugin add support PostCss *.pcss file extensions for create-react-app.

    Supported Versions

    craco-pcss is tested with:

    • react-scripts: ^2.1.5
    • @craco/craco: ^3.5.0

    Installation

    First, follow the craco Installation Instructions to install the craco package, create a craco.config.js file, and modify the scripts in your package.json.

    Then install craco-pcss:

    $ npm i @dvhb/craco-pcss
    
    # OR
    
    $ yarn add @dvhb/craco-pcss

    Usage

    Here is a complete craco.config.js configuration file that add supports of *.pcss files to create-react-app:

    const cracoPcss = require('@dvhb/craco-pcss');
    
    module.exports = {
      plugins: [{ plugin: cracoPcss }]
    };

    Keywords

    none

    Install

    npm i @dvhb/craco-pcss

    DownloadsWeekly Downloads

    1

    Version

    1.0.1

    License

    MIT

    Unpacked Size

    18.3 kB

    Total Files

    10

    Last publish

    Collaborators

    • admindvhb
    • alexbee
    • r2d2dvhb
    • sairus2k