@de-re-crud/theme-bootstrap4
    TypeScript icon, indicating that this package has built-in type declarations

    0.20.2 • Public • Published

    @de-re-crud/theme-bootstrap4

    Defines the Bootstrap 4 themed renderers for De Re CRUD.

    Usage

    The library can be installed with npm using:

    yarn add @de-re-crud/theme-bootstrap4

    or using npm:

    npm install --save @de-re-crud/theme-bootstrap4

    This library depends on @de-re-crud/ui and therefore it must be installed as well. If used directly in the browser, the API is accessible under DeReCrud.ui.themes.bootstrap4.

    Keywords

    none

    Install

    npm i @de-re-crud/theme-bootstrap4

    DownloadsWeekly Downloads

    32

    Version

    0.20.2

    License

    Apache-2.0

    Unpacked Size

    50.2 kB

    Total Files

    28

    Last publish

    Collaborators

    • gregbty
    • jpamp