Neck Protection Mandate

    @cropper/element-shade
    TypeScript icon, indicating that this package has built-in type declarations

    2.0.0-beta • Public • Published

    @cropper/element-shade

    A custom shade element for the Cropper.

    Main npm package files

    dist/
    ├── element-shade.js         (UMD, bundled)
    ├── element-shade.min.js     (UMD, bundled, compressed)
    ├── element-shade.raw.js     (UMD, unbundled, default)
    ├── element-shade.esm.js     (ECMAScript Module, bundled)
    ├── element-shade.esm.min.js (ECMAScript Module, bundled, compressed)
    ├── element-shade.esm.raw.js (ECMAScript Module, unbundled)
    └── element-shade-shade.d.ts       (TypeScript Declaration File)
    

    Getting started

    Installation

    npm install @cropper/element-shade

    Usage

    import CropperShade from '@cropper/element-shade';
    
    CropperShade.$define();
    <cropper-shade></cropper-shade>

    Versioning

    Maintained under the Semantic Versioning guidelines.

    License

    MIT

    Install

    npm i @cropper/element-shade

    DownloadsWeekly Downloads

    1,631

    Version

    2.0.0-beta

    License

    MIT

    Unpacked Size

    64.4 kB

    Total Files

    10

    Last publish

    Collaborators

    • chenfengyuan