Numbers Probably Matter

    @comunica/config-query-sparql-versioning
    TypeScript icon, indicating that this package has built-in type declarations

    2.0.1-alpha.1.0 • Public • Published

    Comunica SPARQL Config

    npm version

    The default configuration files for Comunica SPARQL Link Traversal.

    This package should be used if you want to create your own Comunica query configuration, and build upon the default SPARQL Versioning configurations.

    Click here if you just want to query with Comunica.

    Installation

    $ yarn add @comunica/config-query-sparql-versioning

    Usage

    Guides on how to use these configuration files and package them into a new engine can be found on our website.

    Install

    npm i @comunica/config-query-sparql-versioning

    DownloadsWeekly Downloads

    0

    Version

    2.0.1-alpha.1.0

    License

    MIT

    Unpacked Size

    8.52 kB

    Total Files

    12

    Last publish

    Collaborators

    • jeswr
    • joachimvh
    • rubensworks
    • rubenverborgh
    • dexagod