This package has been deprecated

Author message:

Package no longer supported. Contact Support at https://www.npmjs.com/support for more info.

@bytemd/plugin-footnotes
TypeScript icon, indicating that this package has built-in type declarations

1.12.4 • Public • Published

@bytemd/plugin-footnotes

npm

ByteMD plugin to support footnotes

Usage

import { Editor } from 'bytemd'
import footnotes from '@bytemd/plugin-footnotes'

new Editor({
  target: document.body,
  props: {
    plugins: [
      footnotes(),
      // ... other plugins
    ],
  },
})

License

MIT

Readme

Keywords

none

Package Sidebar

Install

npm i @bytemd/plugin-footnotes

Weekly Downloads

71

Version

1.12.4

License

MIT

Unpacked Size

123 kB

Total Files

6

Last publish

Collaborators

  • pd4d10