npm

npm’s 2019 JavaScript ecosystem survey analysis is now available!Get your copy here »

@buchanaf/postcss-dependencies

1.0.0 • Public • Published

Postcss-dependencies

Module of modules to centralize postcss dependencies. Inspired by tj/react-fatigue-dev.

Installation

$ npm install @buchanaf/postcss-dependencies

Includes

  • postcss
  • postcss-clearfix
  • postcss-cssnext
  • postcss-extend
  • postcss-import
  • postcss-mixins
  • postcss-nested
  • postcss-simple-vars
  • stylelint
  • stylelint-config-strict

Keywords

install

npm i @buchanaf/postcss-dependencies

Downloadsweekly downloads

1

version

1.0.0

license

MIT

last publish

collaborators

  • avatar
Report a vulnerability