Neverending Programming Mistakes

    @boltss/react-native-hooks
    TypeScript icon, indicating that this package has built-in type declarations

    1.0.1 • Public • Published

    Bolt React Native Hooks

    [![Version][version-badge]][package]

    Note: You must use React Native >= 0.59.0

    Installation with npm

    npm install @react-native-community/hooks

    Installation with yarn

    yarn add @react-native-community/hooks

    API

    useRoundedCorners

    import { useRoundedCorners } from '@boltss/react-native-hooks'
    
    const {
      onLayout,
      horizontalRoundStyle,
      verticalRoundStyle,
    } = useRoundedCorners()
    
    <View onLayout={onLayout} style={horizontalRoundStyle}>..</View>

    Install

    npm i @boltss/react-native-hooks

    DownloadsWeekly Downloads

    1

    Version

    1.0.1

    License

    ISC

    Unpacked Size

    4.39 kB

    Total Files

    8

    Last publish

    Collaborators

    • boltss