Neutrino Packing Machine

    This package has been deprecated

    Author message:

    Use the @oneblink/cli instead

    @blinkmobile/cli

    1.3.0 • Public • Published

    cli npm module AppVeyor Status Travis CI Status Greenkeeper badge

    primary entry point for our CLI tools

    Requirements

    • Node.js 5.0 or newer
    • NPM 3.0 or newer

    Installation

    npm install -g @blinkmobile/cli

    Usage

    blinkm list-commands
    
    # shorter "bm" for convenience
    bm list-commands

    Commands

    • list-commands shows available commands

    Other commands are available separately:

    Keywords

    none

    Install

    npm i @blinkmobile/cli

    DownloadsWeekly Downloads

    15

    Version

    1.3.0

    License

    BSD-3-Clause

    Last publish

    Collaborators

    • aaronroworth
    • blinkmobile-admin
    • kizaonline
    • mymattcarroll
    • simon_marklar