@belt/tools

    0.0.6 • Public • Published

    belt-tools

    Convinience wrappers for scripts with logging

    Install

    $ npm install @belt/tools
    # or 
    $ yarn add @belt/tools

    Usage

    const { execa, opn } = require('@belt/tools');
    // or
    const execa = require('@belt/tools/modules/execa');
    const opn = require('@belt/tools/modules/opn');
     
    execa('echo', ['hello world']);
    // prints "$ echo 'hello world'"

    License

    MIT © ewnd9

    Keywords

    none

    Install

    npm i @belt/tools

    DownloadsWeekly Downloads

    3

    Version

    0.0.6

    License

    MIT

    Unpacked Size

    2.41 kB

    Total Files

    6

    Last publish

    Collaborators

    • ewnd9