Nonsense Placement Mandatory

    @backbase/generator-ext-bb-ng

    2.0.1 • Public • Published

    This package is not maintained.

    Please install @backbase/generator-ext-ng instead!

    generator-ext-bb-ng

    The generator for @backbase/bb-generate CLI. Scaffolds dummy widget-bb extension structure.

    Usage

    Generator needs to be installed globally first:

    npm install -g @backbase/generator-ext-bb-ng
    

    After that, run the following command:

    bb-generate generate ext-bb-ng
    

    Above will generate new extesion in current folder. Use --target path/to/project to specify arbitrary location.

    Keywords

    none

    Install

    npm i @backbase/generator-ext-bb-ng

    DownloadsWeekly Downloads

    3

    Version

    2.0.1

    License

    none

    Last publish

    Collaborators

    • bb-cli
    • backbase-admin