@b1kt0p/dotenv-generator

    0.0.3 • Public • Published

    dotenv-generator

    Install

    As simple as:

    npm install @b1kt0p/dotenv-generator

    or

    yarn add @b1kt0p/dotenv-generator

    Requirements

    @b1kt0p/dotenv-generator has been built to work by default from Node >= 8.10.

    If you need to run it in earlier versions of Node (eg. 4.3) then you will have to transpile dotenv-generator's code yourself using babel or a similar tool.

    Usage

    dotenv-generator --source template.env

    License

    MIT © Victor Savostin

    Keywords

    Install

    npm i @b1kt0p/dotenv-generator

    DownloadsWeekly Downloads

    5

    Version

    0.0.3

    License

    MIT

    Unpacked Size

    6.1 kB

    Total Files

    5

    Last publish

    Collaborators

    • b1kt0p