Nevertheless Published Mine

    This package has been deprecated

    Author message:

    Moved to a eslint-plugin install @autoguru/eslint-plugin instead - and check readme for migration guide

    @autoguru/eslint-config

    1.0.59 • Public • Published

    @autoguru/eslint-config

    Usage

    yarn add --dev @autoguru/eslint-config \
        eslint

    then in your package.json or .eslintrc.yml file:

    extends:
        - '@autoguru/eslint-config'
        - '@autoguru/eslint-config/typescript' // if your project uses TypeScript
        - '@autoguru/eslint-config/react' // react and react hook checks
        - '@autoguru/eslint-config/jest' // react and react hook checks

    Keywords

    none

    Install

    npm i @autoguru/eslint-config

    DownloadsWeekly Downloads

    24

    Version

    1.0.59

    License

    MIT

    Unpacked Size

    3.93 kB

    Total Files

    7

    Last publish

    Collaborators

    • fancycoder
    • anthony-keller
    • otto-ag