Normal Programming Mistake

    @atomist/sdm-pack-build
    TypeScript icon, indicating that this package has built-in type declarations

    1.0.6 • Public • Published

    @atomist/sdm-pack-build

    atomist sdm goals npm version

    Extension Pack for an Atomist SDM run CI builds.

    Support

    General support questions should be discussed in the #support channel in the Atomist community Slack workspace.

    If you find a problem, please create an issue.

    Development

    You will need to install Node.js to build and test this project.

    Build and test

    Install dependencies.

    $ npm install
    

    Use the build package script to compile, test, lint, and build the documentation.

    $ npm run build
    

    Release

    Releases are handled via the Atomist SDM. Just press the 'Approve' button in the Atomist dashboard or Slack.


    Created by Atomist. Need Help? Join our Slack workspace.

    Install

    npm i @atomist/sdm-pack-build

    DownloadsWeekly Downloads

    8

    Version

    1.0.6

    License

    Apache-2.0

    Unpacked Size

    4.61 MB

    Total Files

    46

    Last publish

    Collaborators

    • atomist-bot
    • cdupuis
    • slimslenderslacks