This package has been deprecated

Author message:

The @apollo/federation package is deprecated and will reach end-of-life September 22, 2023. It contains outdated utilities for both running subgraphs and composing supergraph schemas. Please migrate to the appropriate package for your use case (@apollo/subgraph or @apollo/composition). For more details, see our announcement blog post (https://www.apollographql.com/blog/announcement/backend/announcing-the-end-of-life-schedule-for-apollo-gateway-v0-x/) and documentation (https://www.apollographql.com/docs/federation/federation-2/backward-compatibility/#is-official-support-ending-for-apollogateway-v0x).

@apollo/federation
TypeScript icon, indicating that this package has built-in type declarations

0.38.1 • Public • Published

Package Sidebar

Install

npm i @apollo/federation

Weekly Downloads

588,803

Version

0.38.1

License

MIT

Unpacked Size

778 kB

Total Files

295

Last publish

Collaborators

  • apollo-bot