@anzerr/fs.mkdirp
TypeScript icon, indicating that this package has built-in type declarations

1.0.15 • Public • Published

Intro

GitHub Actions status | linter GitHub Actions status | publish GitHub Actions status | test

mkdir with 'p' on the base mkdir '{recursive: true}' doesn't seem to work so here's this little util

Install

npm install --save git+https://github.com/anzerr/fs.mkdirp.git
npm install --save @anzerr/fs.mkdirp

Example

const mkdir = require('fs.mkdirp');

mkdir('foo/bar/cat/dog').catch(console.log);

Readme

Keywords

Package Sidebar

Install

npm i @anzerr/fs.mkdirp

Weekly Downloads

10

Version

1.0.15

License

MIT

Unpacked Size

4.12 kB

Total Files

8

Last publish

Collaborators

  • anzerr