@anejs/anne-plugin-jest
    TypeScript icon, indicating that this package has built-in type declarations

    2.2.0 • Public • Published

    anne-plugin-jest

    @anejs/anne-plugin-jest for anejs

    使用

    yarn add @anejs/anne-plugin-jest -D

    因为 babel-prest-anne 使用的是 7 所以这里需要 babel-core 使用 babel 7

    @see https://github.com/facebook/react-native/issues/19859 安装依赖 7 默认已经安装

    yarn add babel-core@7.0.0-bridge.0 -D

    Keywords

    Install

    npm i @anejs/anne-plugin-jest

    DownloadsWeekly Downloads

    181

    Version

    2.2.0

    License

    ISC

    Unpacked Size

    10.9 kB

    Total Files

    9

    Last publish

    Collaborators

    • avatar
    • avatar