nuǝW pǝuoᴉʇᴉsoԀ ʎlǝʌᴉʇɐƃǝN

    This package has been deprecated

    Author message:

    Just use the default DOM API

    @alexistessier/dom

    3.1.6 • Public • Published

    @alexistessier/dom

    Project Status : deprecated

    This module is currently deprecated. Just use the default DOM API or eventually some helpers from http://youmightnotneedjquery.com/, or even better, if you need to do one task, just search on npm if it was a module which do that, and only that.

    version npm version

    Build Status Coverage Status

    Dependency Status devDependency Status

    Home Page

    DOM utility belt

    Purpose

    Install

    npm install @alexistessier/dom
    

    How to use

    Keywords

    Install

    npm i @alexistessier/dom

    DownloadsWeekly Downloads

    3

    Version

    3.1.6

    License

    MIT

    Last publish

    Collaborators

    • alexistessier