npm

Severity: moderate

Denial of Service

js-yaml

Affected

0.2.0
8 years ago
0.2.1
8 years ago
0.2.2
8 years ago
0.3.0
8 years ago
0.3.1
8 years ago
0.3.2
8 years ago
0.3.3
8 years ago
0.3.4
8 years ago
0.3.5
8 years ago
0.3.6
8 years ago
0.3.7
8 years ago
1.0.0
7 years ago
1.0.1
7 years ago
1.0.2
7 years ago
1.0.3
7 years ago
2.0.0
7 years ago
2.0.1
7 years ago
2.0.2
7 years ago
2.0.3
7 years ago
2.0.4
7 years ago
2.0.5
7 years ago
2.1.0
6 years ago
2.1.1
6 years ago
2.1.2
6 years ago
2.1.3
6 years ago
3.0.0
6 years ago
3.0.1
6 years ago
3.0.2
6 years ago
3.1.0
5 years ago
3.2.0
5 years ago
3.2.1
5 years ago
3.2.2
5 years ago
3.2.3
5 years ago
3.2.4
5 years ago
3.2.5
5 years ago
3.2.6
5 years ago
3.2.7
5 years ago
3.3.0
5 years ago
3.3.1
5 years ago
3.4.0
4 years ago
3.4.1
4 years ago
3.4.2
4 years ago
3.4.3
4 years ago
3.4.4
4 years ago
3.4.5
4 years ago
3.4.6
4 years ago
3.5.0
4 years ago
3.5.1
4 years ago
3.5.2
4 years ago
3.5.3
4 years ago
3.5.4
4 years ago
3.5.5
4 years ago
3.6.0
4 years ago
3.6.1
4 years ago
3.7.0
3 years ago
3.8.0
3 years ago
3.8.1
3 years ago
3.8.2
3 years ago
3.8.3
3 years ago
3.8.4
3 years ago
3.9.0
2 years ago
3.9.1
2 years ago
3.10.0
2 years ago
3.11.0
2 years ago
3.12.0
a year ago
3.12.1
10 months ago
3.12.2
9 months ago

Unaffected

3.13.0
8 months ago
3.13.1
7 months ago

Advisory timeline

  1. published

    Advisory Published
    Mar 21st, 2019