Severity: high

    Remote Code Execution

    node-os-utils

    Affected

    1.0.0
    4 years ago
    1.0.1
    4 years ago
    1.0.2
    4 years ago
    1.0.3
    4 years ago
    1.0.4
    4 years ago
    1.0.5
    4 years ago
    1.0.7
    4 years ago
    1.0.8
    2 years ago

    Unaffected

    1.1.0
    2 years ago
    1.2.0
    a year ago
    1.2.1
    a year ago
    1.2.2
    a year ago
    1.2.3
    a year ago
    1.2.4
    a year ago
    1.2.5
    a year ago
    1.3.0
    a year ago
    1.3.1
    8 months ago
    1.3.2
    8 months ago
    1.3.3
    2 months ago
    1.3.4
    2 months ago
    1.3.5
    2 months ago

    Advisory timeline

    1. published

      Advisory Published
      Feb 14th, 2019
    2. reported

      Reported by Frank Tip
      Feb 14th, 2019