Newsworthy Presidential Mistakes

npm

Severity: moderate

Regular Expression Denial of Service

underscore.string

Affected

0.9.2
8 years ago
1.0.0
8 years ago
1.1.3
8 years ago
1.1.4
8 years ago
1.1.5
8 years ago
1.1.6
8 years ago
1.2.0
8 years ago
2.0.0
8 years ago
2.1.0
8 years ago
2.1.1
8 years ago
2.2.0
8 years ago
2.3.0
7 years ago
2.3.1
7 years ago
2.3.2
6 years ago
2.2.1
6 years ago
2.3.3
6 years ago
2.4.0
5 years ago
3.0.0
5 years ago
3.0.1
5 years ago
3.0.2
5 years ago
3.0.3
5 years ago
3.1.0
4 years ago
3.1.1
4 years ago
3.2.0
4 years ago
3.2.1
4 years ago
3.2.2
4 years ago
3.2.3
4 years ago
3.3.0
4 years ago
3.3.2
4 years ago
3.3.3
4 years ago
3.3.4
4 years ago

Unaffected

2.2.0-rc
6 years ago
3.3.5
a year ago

Advisory timeline

  1. published

    Advisory Published
    Dec 11th, 2018