Nefarious Pickle Muncher
Severity: high

Path Traversal

takeapeek

Overview

All versions of takeapeek are vulnerable to path traversal exposing files and directories.

Remediation

As no fix is currently available for this vulnerability is it is our recommendation to use another static file server.

Have content suggestions? Send them to [email protected]

Advisory timeline

  1. Created

    2018-11-29T02:36:15.123Z
  2. Updated

    2018-11-29T02:36:24.225Z